[Resolved] Test Incident

Started on July 10, 2020 at 7:46 PM. Resolved after 2 minutes

Affected

Authentication
  • Investigating
    July 10, 2020 at 7:46 PM

    Currently evaluating usage of this tool, and thus we're triggering a test incident to explore the workflow.

  • Identified
    July 10, 2020 at 7:48 PM
  • Resolved
    July 10, 2020 at 7:48 PM