CompletedInfrastructure Maintenance
Status
Resolved after about 3 hours
Started
February 23, 2023 at 1:30 AM
Completed
February 23, 2023 at 4:30 AM
Affects
App Backend
Authentication
Parsing Backend
Webapp
Website Backend
- CompletedFebruary 23, 2023 at 4:30 AM
- In progressFebruary 23, 2023 at 1:30 AM
- PlannedFebruary 23, 2023 at 1:30 AM