Resolved
Total outage on cloud services

Started
January 31, 2023 at 11:00 PM
Status
Resolved after less than a minute

Impact

Operational
Affected
App Backend
Authentication
app.inspectar.com
Parsing Backend
Webapp
www.inspectar.com
Website Backend
Website Frontend
  • Resolved

    The incident was resolved.