Resolved
Application is inaccessible

Started
September 16, 2022 at 1:41 AM
Status
Resolved after about 13 hours

Impact

Major outage
Affected
App Backend
  • Resolved
    September 16, 2022 at 2:43 PM

    We resolved the issue

  • Investigating
    September 16, 2022 at 1:41 AM

    We are currently resolving this incident.