Completed
2.10 Release Maintenance

Status
Resolved after about 5 hours
Started
March 29, 2022 at 2:04 PM
Completed
March 29, 2022 at 7:08 PM
Affects
www.inspectar.com
Website Frontend
www.inspectar.com
Website Backend
App Backend
app.inspectar.com
Webapp
app.inspectar.com
Parsing Backend
Authentication
  • Completed
    March 29, 2022 at 7:08 PM

    Maintenance has completed successfully.

  • In progress
    March 29, 2022 at 2:55 PM

    Maintenance is now in progress.

  • Planned
    March 29, 2022 at 2:04 PM

    We are planning for a scheduled maintenance during that time.