Completed
InspectAR 2.8.0 Release Maintenance

Status
Resolved after 22 minutes
Started
May 06, 2021 at 6:00 PM
Completed
May 06, 2021 at 6:22 PM
Affects
App Backend
Authentication
Parsing Backend
Webapp
Website Backend
Website Frontend
  • Completed
    May 06, 2021 at 6:21 PM

    Maintenance has completed successfully.

  • Planned
    May 06, 2021 at 6:00 PM

    We are planning for a scheduled maintenance during this time, some services will be briefly unavailable - expected instability for approximately 15 minutes.