Completed
Regular Maintenance

Status
Resolved after about 17 hours
Started
April 18, 2021 at 4:00 AM
Completed
April 18, 2021 at 9:04 PM
Affects
App Backend
Authentication
Parsing Backend
Webapp
Website Backend
Website Frontend
  • Completed
    April 18, 2021 at 9:04 PM

    Maintenance has completed successfully.

  • Planned
    April 18, 2021 at 4:00 AM

    Regular maintenance occurring on our cloud infrastructure.