Completed
Database Maintenance

Status
Resolved after 6 days
Started
January 27, 2021 at 12:00 AM
Completed
February 01, 2021 at 3:04 PM
Affects
App Backend
Authentication
Parsing Backend
Webapp
Website Backend
  • Update
    February 01, 2021 at 3:03 PM

    Maintenance has completed successfully.

  • Completed
    January 27, 2021 at 12:59 AM

    Services are back in operation, however they may be unstable for the remainder of the maintenance period.

  • In progress
    January 27, 2021 at 12:28 AM

    Maintenance is now in progress.

  • Planned
    January 27, 2021 at 12:00 AM

    We are planning major maintenance requiring a switch of our database provider, all our services will be unavailable during this period.