CompletedSystem Update
Status
Resolved after about 2 hours
Started
July 06, 2020 at 6:39 PM
Completed
July 06, 2020 at 8:15 PM
Affects
App Backend
Parsing Backend
Webapp
Website Backend
- CompletedJuly 06, 2020 at 8:15 PM
- In progressJuly 06, 2020 at 7:39 PM
- PlannedJuly 06, 2020 at 6:39 PM